Support » Plugin: WordPress Beta Tester » My site crashed because of the plugin.

  • kvkkvk

    (@kvkkvk)


    Don’t know why, but the moment I installed the WordPress Beta Tester plugin, my site went dead. I have never had such experience.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Andy Fragen

    (@afragen)

    I could use a bit more information.

    Does this happen on a clean WordPress installation with no other plugins active and a default theme active?

    Is there an error if WP_DEBUG is true?

    Perhaps you could open a new topic to try an solve your issue instead of a review.

    • This reply was modified 10 months ago by Andy Fragen.
    Thread Starter kvkkvk

    (@kvkkvk)

    Oh, I see. The plugin must have been installed on a clean experimental site, not an active one.

    Plugin Author Andy Fragen

    (@afragen)

    If you can share any error messages perhaps we can figure out the problem.

    Thread Starter kvkkvk

    (@kvkkvk)

    The site went completely unresponsible: no content, no access to WordPress dashboard. Only Cpanel survived. And there was an inscription on a white screen that I must contact the site’s administrator. Only after the removal of the plugin from a plugins’ folder the site has been restored.

    Plugin Author Andy Fragen

    (@afragen)

    If you add define( 'WP_DEBUG', true ); to your wp-config.php you should see error messages and not a white screen.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘My site crashed because of the plugin.’ is closed to new replies.