Support » Requests and Feedback » Unnecessary space added automatically after link

  • Emma Pachiva

    (@thetampabaynavigator)


    Behind every text that I have hyperlinked, one extra space is added between it and the next word that follows it.

    For example: See their Facebook (the word Facebook is linked) (space) (extra space) for more information.

    Every time I delete the extra space, it gets added back in automatically. I check that I have not typed extra space in my hyperlink.

    Pag is a draft, not published yet.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello Emma,

    I would request if you can share the Website URL so we can review and help you further.

    As certainly it might some minor issue or some Theme level configuration issue which could have caused this.

    Thanks.

    Emma Pachiva

    (@thetampabaynavigator)

    Probably a bit of CSS for the link ‘styles’.

    First thing I’d do is disable that Post and Page Builder and see if it is something introduced by that by creating and saving a test post with a link with some text on both sides to see if that still occurs…

    If it does then use the web browser’s inspector facilities to examine the CSS around that link in that post… That should tell you.

    I would have looked for you if I could have found a post on your site with a link. Did try the email link from the ‘contact’ page but didn’t see the trailing space there.

    Emma Pachiva

    (@thetampabaynavigator)

    Yes, the post & page builder must be formatting it that way for some reason. It looks normal when I view it on the classic editor and on the page preview so it should be okay.

    Thanks for the suggestion!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.