Support » Requests and Feedback » Missing Thumbnail on WordPress Site for Embedded FB Video

  • Hello, I’ve embedded a FB video in my WordPress post and the video appears correctly when I go to the actual post, however the thumbnail is missing from the preview slider and next to slider. I’m using ColorMag as my theme. I’ve successfully used the Feature Video plugin for posting YouTube videos, however I haven’t found a successful method of posting FB videos where the thumbnails appear. Right now, it’s just blank on the slider and box next to the slider. The missing thumbnail is not currently visible on my site because I changed the published post into a draft. However, other video thumbnails that appear on the slider can be seen as an example of what I am not able to do with embedded FB videos.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • You will need to figure out how to do this differently as of October 24, when Facebook changes how content is embedded. They will be requiring an API key (right now they do not). The core FB embed will be removed in 5.5.2 which is coming out soon. Your theme or plugins will have to handle those from now on, so your question should be asked at one of those other support forums.

    Thank you, Joy. I appreciate your response. I would still like to understand what I need to do in order to see the thumbnails until the 24th. Once I get that sorted, I can move on to the impending issue with FB changes. 🙂

    You will need to ask at the support forum for the slider.

    Thank you again, Joy. Unfortunately, the problem is not only with the slider. It’s also with the fixed thumbnails next to it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.